Zadziora
Zadziora
  10 marca 2012 (pierwszy post)

Oczywiście musiałam coś włączyć, bo połowa klawiatury mi działa do y, a jak wciskam u,i,o,p itd., to wyskakują znaczki i literki. Wiecie o co chodzi?

Nadmieniam, że świeci mi się jakaś lampka w laptopie :smutny: end robiłam ctrl + shift, ctrl+ a itp....

MichaU
MichaU
  10 marca 2012

a masz ustawiona polska programisty ? w prawym dolnym rogu

Zadziora
Zadziora
  11 marca 2012

Musialam nacisnac numlok i fn i teraz klawiatura dziala, ale nie mam polskich znakow, bo ciagle mi sie przelacza z PL na EN jezyk :/

tomas
Posty: 4034 (po ~172 znaków)
Reputacja: 0 | BluzgometrTM: 9
tomas
  11 marca 2012

Usuń wszystkie języki w opcjach regionalnych i zostaw tylko polski programisty :)

Blue
Blue
  11 marca 2012

No to odinstaluj zbędne języki dlawiatury. Zostaw tylko polski programisty.

Zadziora
Zadziora
  13 marca 2012
tomas
tomas: Usuń wszystkie języki w opcjach regionalnych i zostaw tylko polski programisty :)


Blue
Blue: No to odinstaluj zbędne języki dlawiatury. Zostaw tylko polski programisty


Niby jak? To tak jak bym wam kazala nalozyc baze pod podlad przed nalozeniem pudru;p Jasniej jesli moge prosic, bo nie wiem gdzie to jest;>
tomas
Posty: 4034 (po ~172 znaków)
Reputacja: 0 | BluzgometrTM: 9
tomas
  14 marca 2012
Zadziora
Zadziora: Niby jak?

A jaki system? Panel sterowania, opcje regionalne i językowe ;) podbij na gg do mnie jak będziesz ;p
Zadziora
Zadziora
  16 marca 2012
tomas
tomas: A jaki system? Panel sterowania, opcje regionalne i językowe ;) podbij na gg do mnie jak będziesz ;p

Mam tam wlaczony jezyk polski, ale bez polskich znakow:( jak tylko wciskam alt by zrobic s, to mi sie slownik na angielski przemienia ;( Odezwe sie na pewno ale nie wiem kiedy :D
Dyskusja na ten temat została zakończona lub też od 30 dni nikt nie brał udziału w dyskusji w tym wątku.