PatrykX6
PatrykX6
  12 stycznia 2012 (pierwszy post)

witam, jak mogle podłączyc tv pod laptopa (netbooka) tak aby był dzwiek i obraz? bo z obrazem sobie radze, kabel od monitora biore i pod tv podlaczam i jest obraz ale jak zrobic zeby dzwiek był jeszcze w tv? mam kabel z jednej strony zakonczony jackiem 3,5 mm a z drugiej "czincze" biały i czerwony chyba i nie działa, wchodze w opcje w tv w zakladke wyjscia i nie ma nic, da sie tak zrobic zeby to działało?

Podgur
Podgur
  12 stycznia 2012

A przypadkiem kablem HDMI nie da rady?

PatrykX6
PatrykX6
  12 stycznia 2012

przypadkiem to moj notebook nie ma wyjscia hd

Podgur
Podgur
  12 stycznia 2012

To najwyraźniej coś źle podłączyłeś;) poprzemieniaj itd:) sprawdź w instrukcji Telewizora.

Avatar użytkownika tomastomas
Posty: 4038 (po ~171 znaków)
Reputacja: 0 | BluzgometrTM: 10
tomas
  12 stycznia 2012

TV w tym przypadku powinien być widoczny w ustawieniach dzwięku w zakładce "Odtwarzanie". Jaki system?

whitestok
whitestok
  14 stycznia 2012
tomas
tomas: TV w tym przypadku powinien być widoczny w ustawieniach dzwięku w zakładce "Odtwarzanie". Jaki system?

bzdura...tv jest widoczny w zakładce od dźwięku jedynie po podłączeniu kablem HDMI.

Jeśli tv podłączony jest do notebooka kablem d-sub->scart to dźwięk musi iść oddzielnie z gniazda na słuchawki ale podłączone musi być do tego samego gnazda scart w tv i innej opcji nie ma. Najlepiej jest poszukać kabla d-sub+jack stereo (lub chinch stereo) -->scart i wtedy powinien być dźwięk i obraz. Można też obecny kabel przerobić, tzn rozkręcić wtyczkę scart (ta którą się do tv podłącza) i znaleźć w necie pod które piny podczepia się dźwięk i w te piny dolutuj kabel do audio i zostaje tylko złożyć wtyczkę z powrotem i cieszyć się obrazem i dźwiękiem.
whitestok
whitestok
  14 stycznia 2012

trzeba kupić lub samemu zrobić coś tego typu:

wafel79
wafel79
  19 stycznia 2012

witam mam taki problem ze po włączeniu laptopa po 5 minutach wyłącza się może ktoś wie co to moze byc przyczyną pozdrawiam.

ULTIMATEshadow
Posty: 2929 (po ~202 znaków)
Reputacja: -1 | BluzgometrTM: 3
ULTIMATEshadow
  19 stycznia 2012
Konto usunięte
Konto usunięte: witam mam taki problem ze po włączeniu laptopa po 5 minutach wyłącza się może ktoś wie co to moze byc przyczyną pozdrawiam.

Problem jest tak precyzyjny ze nie wyklucza ani poblemu z hardware ani software:)
ile lat ma lap?
czy czyszczono go w środku?
czy używasz dobrego av i firewala?
czy się nie przegrzewa zanim się wyłączy?
czy możesz załatwić na dzień dwa dysk 2,5'? nawet 32gb:) ?
próbowałeś uruchomić windowsa(bo zakładam ze ten system masz) w trybie awaryjnym i przeszukać go pod kontem syfu?
czy po prostu się wyłącza czy też przed kompletnym wyłączeniem nie pojawa się jakis niebieski ekran?

Ore wa, yurusaretai n da to omou. Un, ore wa yurusaretai

Ore ni wa, dare mo tasukerarenai to omou n da. Kazoku darou ga, nakama darou ga. Dare mo.

whitestok
whitestok
  20 stycznia 2012
Konto usunięte
Konto usunięte:

pewnie wentylator na procku Ci padł :D
eGor
Posty: 124 (po ~229 znaków)
Reputacja: 0 | BluzgometrTM: 53
eGor
  20 stycznia 2012

jesli masz kabel VGA to bez problemu sie polanczysz.. w netbooku masz wyjcie VGA z tylu lub po lewej stronie.. tylko sprawdz czy masz to w swojim TiVi tez ;p

Pordrawiam

Dyskusja na ten temat została zakończona lub też od 30 dni nikt nie brał udziału w dyskusji w tym wątku.