dawidusw202
dawidusw202
  26 lutego 2012 (pierwszy post)

witam mam problem z monitorem ponieważ jak tylko pojawi sie pulpit to odrazu wyłącza sie monitor tzn czarny ekran jest ale kontrolka od monitora cały czas świeci zielona ale gdy wtyczke z kontaktu kilka razy wyjme i włoże to po kilku próbach na kilka minut normalnie działa monitor więc to problem z wtyczką a moze karta graficzna padnięta?
windows xp

tomas
Posty: 4032 (po ~172 znaków)
Reputacja: 2 | BluzgometrTM: 9
tomas
  26 lutego 2012
Konto usunięte
Konto usunięte: jak tylko pojawi sie pulpit to odrazu wyłącza sie monitor

Sprawdz jeszcze w trybie awaryjnym, czy problem występuje...ewentualnie reinstall sterownika grafiki; tyle na początek.
Draxiu
Posty: 2891 (po ~90 znaków)
Reputacja: 13 | BluzgometrTM: 55
Draxiu
  26 lutego 2012

a nie masz mozliwosci podpiac monitora do innego komputera ??
a co do grafiki to dziwne zeby byl z nia problem skoro po kilkukrotnym podlaczeniu do gniazdka zasilania dziala przez kilka minut

Linkin Park - New Devide
http://www.youtube.com/watch?v=ysSxxIqKNN0
Czerek5
Czerek5
  27 lutego 2012
Draxiu
Draxiu: co do grafiki


Może się przegrzewa grafa. A te owe kilkukrotne podłączanie daje czas na ochłodzenie się karty. Ale i tak na sam początek polecił bym tryb awaryjny, jak w nim działa to znaczy ze coś ze sterami się stało.
dawidusw202
dawidusw202
  27 lutego 2012

to prawda w trybie awaryjnym nie ma problemów z monitorem tylko co mogło sie stać z tymi sterownikami musze koniecznie wgrać nowe?

tomas
Posty: 4032 (po ~172 znaków)
Reputacja: 2 | BluzgometrTM: 9
tomas
  27 lutego 2012
Konto usunięte
Konto usunięte: musze koniecznie wgrać nowe?

A czy to jest jakiś problem? podaj model karty graficznej :)
dawidusw202
dawidusw202
  27 lutego 2012

zainstalowałem nowy sterownik komputer sie uruchomił ponownie i nic dalej ta sama awaria.....

dawidusw202
dawidusw202
  27 lutego 2012

tych starych nie kasowałem bo podobno jak zainstaluje sie nowe to nie trzeba sie pozbywać starych sterowników....

tomas
Posty: 4032 (po ~172 znaków)
Reputacja: 2 | BluzgometrTM: 9
tomas
  27 lutego 2012
Konto usunięte
Konto usunięte: tych starych nie kasowałem bo podobno jak zainstaluje sie nowe to nie trzeba sie pozbywać starych sterowników....

Odinstaluj stare sterowniki, usuń po nich pozostałości http://www.programosy.pl/program,driver-cleaner.html i spróbuj na sterownikach Omegi.
dawidusw202
dawidusw202
  28 lutego 2012

niby zainstalowałem ale nie ma wersji polish jak piszą a poza tym jak juz mam ten program to nie wiem które usunac ATI, nVidia, Creative, Realtek, 3Dfx, SIS....? bo moge usuną coś co jest mi potrzebne a nie wiem które jest stare....

dawidusw202
dawidusw202
  1 marca 2012

nikt nic nie wie? a poza tym nawet na trybie awaryjnym na początku mu sie zdarza z kilka razy zgasnąć

Dyskusja na ten temat została zakończona lub też od 30 dni nikt nie brał udziału w dyskusji w tym wątku.