converse
Posty: 855 (po ~107 znaków)
Reputacja: 1 | BluzgometrTM: 1
converse
  23 września 2011 (pierwszy post)

Siema. Mam problem z klawiaturą, mianowicie nie działają mi takie klawsze jak: backspace, i, o, pr.alt, 4, 0 chyba tyle. Problem pojawił się dzisaj, po włączeniu laptopa (Acer) i nie wiem jaka jest tego przyczyna, czy konieczne będzie oddanie laptopa do naprawy?

NicZaFriko
NicZaFriko
  23 września 2011

był zalany czymś , trzymany w wilgotnych pomieszczeniach ? łazienka czy cos w tym stylu ,
jesli nie masz gwarancji to zapraszam do serwisu :)

NicZaFriko
NicZaFriko
  23 września 2011

albo jesli masz smykałke i nie boisz sie konsekwencji samodzielnej naprawy, mozesz wyjac klawisze i popatrzeć czy nie ma uszkodzien na plastikowej foli która ma takie matelowe sciezki , ja juz raz mialem z tym problem z nerwów kiedys trzasłem w klawiaturę i mi przerwało własnie jedna taka scieze , naprawiłem to klejem Elpox który przewodzi prąd , bo lutownica sie nie da bo mozna jeszcze bardziej pogorszyć.

converse
Posty: 855 (po ~107 znaków)
Reputacja: 1 | BluzgometrTM: 1
converse
  23 września 2011
Konto usunięte
Konto usunięte: był zalany czymś , trzymany w wilgotnych pomieszczeniach ? łazienka czy cos w tym stylu ,

Nic z tych rzeczy, A grzebać sama przy tym nie będe;)
MichaU
MichaU
  24 września 2011

tak jak mowili koledzy wyzej. serwis jesli masz gwarancje, a jesli jest po no to do jakiegos komputerowego

oOZyxak0o
oOZyxak0o
  24 września 2011

Może zanieczyściły się te klawisze,albo robak internetowy.

Dyskusja na ten temat została zakończona lub też od 30 dni nikt nie brał udziału w dyskusji w tym wątku.