| Fotka.com
naaats
Posty: 1611 (po ~182 znaków)
Reputacja: -1 | BluzgometrTM: 0
naaats
  19 September 2011 (pierwszy post)

Cześć, mam problem.

Mam odtwarzacz mp3 Sony NWZ-B133.
http://www.odtwarzacze-przenosne.sony.ohoh.pl/?p=sony-nwz-b133

Kiedy wkładam mp3 do kompa, pojawia się okienko
http://img200.imageshack.us/img200/9929/mtpplayer.jpg
i nie ma w nim opcji "otwórz w folderze", czy jakoś tak. A zawsze była i kopiowałam piosenki metodą "kopiuj-wklej".

W rogu ekranu pojawia się ikona:
http://img148.imageshack.us/img148/1686/ikonap.jpg

W Mój Komputer nie widać w ogóle tego odtwarzacza, wcześniej normalnie wyświetlało się Sony (jako kolejny napęd tj. wymienny nośnik pamięci), teraz nie ma nic.

Chcę, żeby znowu była opcja "otwórz w folderze". Do mp3 nie było żadnej płyty dodatkowej, nie ma także nic w ustawieniach, aby zmienić z mtp na ums (czy jakiekolwiek bardziej zaawansowane ustawienia). Próbowałam już sformatować mp3 i dalej nic.

Proszę o pomoc.

Ludzie mówią, weź się lecz się, sam się weź się, lecz się, kur.wa, co jeden lepszy ekspert.

naaats
Posty: 1611 (po ~182 znaków)
Reputacja: -1 | BluzgometrTM: 0
naaats
  19 September 2011

Zainstalowałam Windows Media Player 10 i dalej nic.

Ludzie mówią, weź się lecz się, sam się weź się, lecz się, kur.wa, co jeden lepszy ekspert.

oOZyxak0o
oOZyxak0o
  21 September 2011

Miałem tak ,jak odłączałem go bezpośrednio od kompa(tzn po prostu wyjmowałem go,nie wybierałem najpierw opcji "bezpieczne usuwanie sprzętu") ,a ze mialem zasyfiony komp to zrobilem formata,wrocilo do normy. A nie masz jakiegos oprogramowania do niego?

naaats
Posty: 1611 (po ~182 znaków)
Reputacja: -1 | BluzgometrTM: 0
naaats
  21 September 2011
Konto usunięte
Konto usunięte: Miałem tak ,jak odłączałem go bezpośrednio od kompa(tzn po prostu wyjmowałem go,nie wybierałem najpierw opcji "bezpieczne usuwanie sprzętu") ,a ze mialem zasyfiony komp to zrobilem formata,wrocilo do normy. A nie masz jakiegos oprogramowania do niego?

Nie było żadnego oprogramowania, żadnej płyty, nic. Po prostu działało.
A formata nie chcę robić formata właśnie : (

Ludzie mówią, weź się lecz się, sam się weź się, lecz się, kur.wa, co jeden lepszy ekspert.

naaats
Posty: 1611 (po ~182 znaków)
Reputacja: -1 | BluzgometrTM: 0
naaats
  23 September 2011

Nikt nie pomoże?

Ludzie mówią, weź się lecz się, sam się weź się, lecz się, kur.wa, co jeden lepszy ekspert.

MTF
Posty: 1559 (po ~133 znaków)
Reputacja: 22 | BluzgometrTM: 7
MTF
  23 September 2011

podłącz go, kliknij na mój komp drugim klawiszem myszy, wybierz właściwości, znajdź menadzera urządzeń (nie pamiętam w którejkarcie on jest w XP).
W menadżerze znajdź odtwarzacz i odinstaluj sterownik. Odłącz odtwarzacz w momencie gdy pojawi się napis o usunięciu sterownika. Podłącz jeszcze raz :)

Napisz czy pomogło :)

naaats
Posty: 1611 (po ~182 znaków)
Reputacja: -1 | BluzgometrTM: 0
naaats
  24 September 2011
Konto usunięte
Konto usunięte: podłącz go, kliknij na mój komp drugim klawiszem myszy, wybierz właściwości, znajdź menadzera urządzeń (nie pamiętam w którejkarcie on jest w XP). W menadżerze znajdź odtwarzacz i odinstaluj sterownik. Odłącz odtwarzacz w momencie gdy pojawi się napis o usunięciu sterownika. Podłącz jeszcze raz :) Napisz czy pomogło :)

Nie pomogło ; (

Ludzie mówią, weź się lecz się, sam się weź się, lecz się, kur.wa, co jeden lepszy ekspert.

Dyskusja na ten temat została zakończona lub też od 30 dni nikt nie brał udziału w dyskusji w tym wątku.