| Fotka.com
BHF
BHF
  12 August 2011 (pierwszy post)

Witam. Posiadam głośniki creative t6200 5.1 oraz kartę dźwiękową asus xonar dg. Problemem jest to, że muzyka odtwarza się tylko przez 2 głośniki i do tego tylne... Gdy robię test głośników w sterowniku karty, to działają wszystkie głośniki. Starałem się ustawiać wszystko, ale zawsze jest bez różnicy.

MTF
Posty: 1559 (po ~133 znaków)
Reputacja: 22 | BluzgometrTM: 7
MTF
  12 August 2011

Musisz coś źle ustawiać..
W sterownikach nie masz przełącznika między ilością głośników?
Sterowniki powinny Ci dać ikonkę w pasku powiadomień ;)

Poszukaj opcji 5.1 ;)
Nie pomogę bo nie mam takiej karty ;) ale to napewo wina złych ustawień :)

BHF
BHF
  16 August 2011

Dobrze ustawione. Gdy gram w Assassin's Creed Brotherhood, to działa w systemie 5.1, ale jak tylko chcę posłuchać muzyki na firefoxie- youtube, albo w odtwarzaczu, to już gra w 2.0

MTF
Posty: 1559 (po ~133 znaków)
Reputacja: 22 | BluzgometrTM: 7
MTF
  16 August 2011
Konto usunięte
Konto usunięte: youtube, albo w odtwarzaczu, to już gra w 2.0

bo masz w systemie ustawione że ma być 2.0 a gra stosuje własne - nie systemowe ustawienia.. ;)
BHF
BHF
  27 August 2011

Sam sobie poradziłem:P Okazało się, że to wina głośników creative... przy regulatorze głośności był pstryczek upmix- wystarczyło go przełączyć :D

MTF
Posty: 1559 (po ~133 znaków)
Reputacja: 22 | BluzgometrTM: 7
MTF
  27 August 2011
Konto usunięte
Konto usunięte: Sam sobie poradziłem:P Okazało się, że to wina głośników creative... przy regulatorze głośności był pstryczek upmix- wystarczyło go przełączyć :D

instrukcji się nie czytało ! :ssh:
Dyskusja na ten temat została zakończona lub też od 30 dni nikt nie brał udziału w dyskusji w tym wątku.