Damjan
Damjan
  26 lipca 2011 (pierwszy post)

WItam , mam komputer nowy no i jest problem z Flashem
cche dodac zdjecia na facebooka czy wejsc tutaj na czat fotki to nie ma takiej możliwości

http://get.adobe.com/pl/flashplayer/download/?installer=Flash_Player_10.3_for_Windows_-_Other_Browsers&a=Google_Chrome_12.0&os=XP&browser=Firefox

stad pobieram go i gdy chce uruchomic wyskakuje 50 % a potem blad inicjaci...
Co zrobić?

PeopleCanFly
PeopleCanFly
  27 lipca 2011

jaką masz przeglądarkę ? firefoxa?... pobierz java

audiotechnology
audiotechnology
  27 lipca 2011

Jave i Flasha sobie zainstaluj...

Jeśli używasz os Windows:
---> http://www.java.com/en/download/
---> http://www.dobreprogramy.pl/Adobe-Flash-Player,Program,Windows,13091.html

Letal
Letal
  27 lipca 2011
Konto usunięte
Konto usunięte: pobierz java

w zasadzie powinno pomóc... miałem podobny problem kiedyś.. po formacie
Damjan
Damjan
  27 lipca 2011

Mam najnowszy Firefox i windows Xp , zainstalowałem javę

Konto usunięte
Konto usunięte: jaką masz przeglądarkę ? firefoxa?... pobierz java


Gdy chce Flasha zainstalować znow wyskakuje 50 % a potem blad instalacji a pod spodem mniejszym drugiem , blad inicjacji...
- , - nic to nie pomogło
Letal
Letal
  27 lipca 2011

Damian spróbuj http://www.adobe.com/products/flashplayer/ .
sprawdź może masz jakieś porty po blokowane...

Damjan
Damjan
  28 lipca 2011
Letal
Letal: Damian spróbuj http://www.adobe.com/products/flashplayer/ . sprawdź może masz jakieś porty po blokowane...

Nic nie daje to , ciagle to samo , gdzie to sprawdzić?
MTF
Posty: 1559 (po ~133 znaków)
Reputacja: 22 | BluzgometrTM: 7
MTF
  29 lipca 2011
Damjan
Damjan: Nic nie daje to , ciagle to samo , gdzie to sprawdzić?

pokaż dokładnie jaki błąd Ci wyskakuje.. moze być screen..
spróbuj wygooglować ten błąd - na pewno znajdzie sie rozwiązanie ;)

btw. system 32bit czy 64bit? ;>
Damjan
Damjan
  29 lipca 2011

64 bit zaraz dam screena

Damjan
Damjan
  29 lipca 2011
http://s2.ifotos.pl/img/beztytulu_hsepesn.JPG

Teraz to juz blad z kosmosu , pierwszy raz widzę , wczesniej sie chociaż wlaczyla aplikacja , teraz nawet sie wlaczyć nie chce.
Draxiu
Posty: 2891 (po ~90 znaków)
Reputacja: 13 | BluzgometrTM: 55
Draxiu
  29 lipca 2011

punkt 1 http://www.eprogramy.org/programy-pc/program/3210
uzywajac tego programu wykasuj wszystkie adobe F playery z wszystkich uzywanych przegladarek
potem sciagnij na dysk flash ze strony peoducenta pod swoje oprogramowanie xp, vista , 7 32 lub 64 po sciagnieciu przed instalacja wylacz wszystkie otwarte przegladarki i inne programy uzywajace flasha no . komunikatory jak np gg. i zainstaluj najlepiej jako administrator moze zadziala

Linkin Park - New Devide
http://www.youtube.com/watch?v=ysSxxIqKNN0
MichaU
MichaU
  1 sierpnia 2011

I ja sie podepne do tematu.... moj problem wyglada troche inaczej....zrobilem dzisiaj formata, zainstalowalem wsio co mialem zainstalowac, odpaliem chroma i wszystko pieknie ladnie dziala :) ale....pozniej przyszla pora na aktualizacje...po kilku godzinach sprawa wyglada tak :D czat dziala fejs itp tez ale nie dziala mi np fotka tv :D troche to dziwne :DDDD na innych przegladarkach dziala. system 7emka 64b

theqkash
theqkash
  1 sierpnia 2011

upewnij się, że instalkę uruchamiasz jako administrator

MTF
Posty: 1559 (po ~133 znaków)
Reputacja: 22 | BluzgometrTM: 7
MTF
  1 sierpnia 2011
Damjan
Damjan:

tak teraz spojrzałem.. może nie instaluj przerabianych windowsów ;] i wszystko będzie działać.. chyba że znasz sie na rejestrze, jądrze systemu i sterownikach.. wtedy możesz sobie pozwalać na windowsy z dupy :P

Format C na zwykłego Xp pomoże.. lub zainstaluj 7.. na moim starym kompie (ma 10lat) seven chodzi znakomicie ;) wręcz lepiej niż xp
Dyskusja na ten temat została zakończona lub też od 30 dni nikt nie brał udziału w dyskusji w tym wątku.