| Fotka.com
Dziedzic222
Dziedzic222
  26 June 2011 (pierwszy post)

Witam mam problem z glosem w komputerze. Gdy wlączam youtuba nie leci muzyka.
w Winampie pokazauje mi sie komunikat ''Nieprawidłowy sterownik DirectSound,zainstaluj odpowiednie sterowniki lub wybierz inne urzadzenie w konfiguracji. Kod blędu: 80070241

Płyta Głowna: TOSHIBA Satellite A300
Karta Muzyczna : Conexant Hight Definition SmartAudi 221
: Urządzenie zgodne ze standardem Hight Definition Audio

prosze o pomoc :)

PoDgUr
PoDgUr
  27 June 2011

A może trochę więcej? robiłes formata? czy tak z dnia na dzień przestało działac?

Jacek80
Jacek80
  27 June 2011

Przejdź na stronę toshiby
http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/home.jsp
kliknij w zakładkę "Download", wybierz swój model (A300 ma kilka podmodeli), z listy kategorii wybirze "Drivers" i szukaj sterowników "Sound Driver"
Ściągnij, zainstaluj

denaturat
denaturat
  27 June 2011

Dokładnie. brak urządzenia dźwiękowego a właściwie sterownika do takowego

Dziedzic222
Dziedzic222
  2 July 2011

Jacek
Witaj :D
napisalem na 4um ze nie mam dziewku iz ster poszedel powiedziales mi zebym wszedl na strone toshiby zakladda download driver sound mam model A300 mowiles ze ma kilka podmodeli skod mam wiedziec jaki podmodel mam w Everscie pisze takie cos
id plyty głownej :
nazwa plyty glownej Toshiba Satellite A300

Wlascigowsci magistrali Intel GTL +
Szerokosc magistarlii 64 bit
Rzeczywista czestotliwosc 306 MHz
Efektywna czestotliwosc 306 MHz
Przepustowośc 2444MB/sek

mam zintegrowana karte muzyczna jbc :D

Dyskusja na ten temat została zakończona lub też od 30 dni nikt nie brał udziału w dyskusji w tym wątku.