AleJaTakNieChce
Posty: 1408 (po ~200 znaków)
Reputacja: 0 | BluzgometrTM: 4
AleJaTakNieChce
  4 lipca 2012 (pierwszy post)

Witam.

Zainstalowałem sobie Vice City na Siódemce, niby wszystko ok, ale kolory są oszukane, jakby 16bitowe i w mniejszej palecie:



Ktoś wie jak rozwiązać problem i cieszyć się właściwymi kolorami ?

XxJakabxX
Posty: 317 (po ~165 znaków)
Reputacja: 0 | BluzgometrTM: 9
XxJakabxX
  4 lipca 2012

może kliknij na ikonie prawym i we właściwościach ustaw żeby otwierał jak w xp

AleJaTakNieChce
Posty: 1408 (po ~200 znaków)
Reputacja: 0 | BluzgometrTM: 4
AleJaTakNieChce
  4 lipca 2012

Kombinowałem już z tym, ale niestety nie to jest winowajcą.

MTF
Posty: 1559 (po ~133 znaków)
Reputacja: 22 | BluzgometrTM: 7
MTF
  5 lipca 2012
AleJaTakNieChce
AleJaTakNieChce:

a nie mozesz tego ustawić w ustawieniach? np. 1024x768x32 ?
oOZyxak0o
oOZyxak0o
  6 lipca 2012

wieksza gama kolorow jest w gta 4 2663

Thrillseeker
Posty: 4 (po ~265 znaków)
Reputacja: 0 | BluzgometrTM: 0
Thrillseeker
  17 lipca 2012

Options -> Display Setup -> Resolution
Wybierz swoją, ale po prawej stronie ma znaleźć się wersja 32bitowa. czyli przykładowo: 1280x1024x32, zamiast 1280x1024x32

Thrillseeker
Posty: 4 (po ~265 znaków)
Reputacja: 0 | BluzgometrTM: 0
Thrillseeker
  17 lipca 2012

Poprawka, pisanie w nocy nie sprzyja spostrzegawczości.
1280x1024x32, zamiast 1280x1024x16

Dyskusja na ten temat została zakończona lub też od 30 dni nikt nie brał udziału w dyskusji w tym wątku.