Unexpected
Unexpected
  3 lutego 2010 (pierwszy post)

Widac to na moich zdjeciach w zasadzie w danych EXIF cyfrzak ma juz swe lata i kiedys nie gubil daty po wymianie bateri itp, teraz gubi zawsze. Czy to moze winna jest ta czesc podtrzymujaca moc? Baaterie wymienilem na nowe ale data dalej sie resetuje. Cyfrzak ma juz prawie 6 lat i jest to leciwy model i raczej nie oplaca sie go naprawiac nie jest to usterka jakas niewiadomo jaka ale dziwnie po prostu pozniej wygląda na fotce. Model Olympus D-580z 4.0 mpx

gregorlca
gregorlca
  3 lutego 2010

bateria na płycie głównej . cos w stylu pastylki na płycie głównej kompa :) a jeśli nie bateria to kondensator który podtrzymuje pamięć.

Unexpected
Unexpected
  3 lutego 2010

Wlasnie sadzilem ze to cos w tym stylu tylko nie wiedzialem jak to sie nazywa.
ale wymiana raczej niemozliwa / nieoplacalna?

Jacek80
Jacek80
  3 lutego 2010
Unexpected
Unexpected: ale wymiana raczej niemozliwa / nieoplacalna?

jeżeli podtrzymanie jest faktycznie na baterii to wymiana będzie nie droga (sama bateria to koszt kilka- kilkanaście zł)... chyba, że oddasz do serwisu Olympusa, to Ci mogą trochę zedrzeć kasy
Mogą też być inne rozwiązania podtrzymania pamięci... np, kondensatory (wszystko zależy jak sobie producent to rozwiązał) tu koszt może być trochę większy, ze wględu na miniaturyzację, nietypowość itp itd
Unexpected
Unexpected
  3 lutego 2010

Aparat mam ze stanów dostałem kiedy w Polsce wchodziły cyfrówki, na polskiej stronie producenta nie potrafię odnaleźć swego modelu apaatu, chyba pozostaje mi zbagatelizowac problem. Bo oprócz tej nieszczesnej daty absolutnie zadnych problemów z aparatem nie miałem / nie mam .Dziekuje za odpowiedzi.

Dyskusja na ten temat została zakończona lub też od 30 dni nikt nie brał udziału w dyskusji w tym wątku.