Bittix
Bittix
  9 sierpnia 2011 (pierwszy post)

Witam podłączyłem konsole pod kabel antenowy poonieważ w moim tv jest tylko jedno wejscie euro a mam tam podłączony dekoder.Tak więc jak wczesniej podłączyłem pod euro głos był.a jak pod kabel antenowy podłączyłem obraz luks ale szumi.Wie ktoś jaki zniwelować szum?

MTF
Posty: 1559 (po ~133 znaków)
Reputacja: 22 | BluzgometrTM: 7
MTF
  9 sierpnia 2011
Konto usunięte
Konto usunięte: Witam podłączyłem konsole pod kabel antenowy poonieważ w moim tv jest tylko jedno wejscie euro a mam tam podłączony dekoder.Tak więc jak wczesniej podłączyłem pod euro głos był.a jak pod kabel antenowy podłączyłem obraz luks ale szumi.Wie ktoś jaki zniwelować szum?

A kabel antenowy masz dobry? Może być tak że uszkodzony np. przy wtyczce. Możesz spróbować zarobić wtyczkę od nowa ;)

ale nie koniecznie musi być tego wina ;) ale skoro na euro działa a na antenowym nie to stawiam na kabel ;)
reiu
Posty: 1449 (po ~301 znaków)
Reputacja: 0 | BluzgometrTM: 13
reiu
  9 sierpnia 2011

Chyba najlepszym rozwiązaniem byłoby zastosowanie rozgałęźnika EURO albo spróbuj dostroić kanał i audio powinno złapać a jeśli nie ewentualnie sprawdź czy kabel nie jest uszkodzony ;)

Shaitan
Shaitan
  9 sierpnia 2011
Konto usunięte
Konto usunięte:

Gdyby z kablem było coś nie tak, obraz też byłby poszarpany.

Konto usunięte
Konto usunięte:

kwestia ustawień kodowania audio w telewizorze, wejdź w opcje na kanale na którym zaprogramowałeś sygnał z konsoli i pozmieniaj. Jak nie pomoże, to coś nie tak z modulatorem w konsoli.
Bittix
Bittix
  9 sierpnia 2011

Kupie jednak rozgałęznik euro bo nic ustawienia nie dały.Dzięki za pomoc

MTF
Posty: 1559 (po ~133 znaków)
Reputacja: 22 | BluzgometrTM: 7
MTF
  9 sierpnia 2011
Shaitan
Shaitan: Gdyby z kablem było coś nie tak, obraz też byłby poszarpany.

Nie koniecznie ;) ja wiecznie naprawiam sobie wtyczkę od anteny xd bo ciągle mi sie rozpiepsza xd i czasem jest obraz a nie ma dzwieku ;)

Shaitan
Shaitan: kwestia ustawień kodowania audio w telewizorze, wejdź w opcje na kanale na którym zaprogramowałeś sygnał z konsoli i pozmieniaj. Jak nie pomoże, to coś nie tak z modulatorem w konsoli.

na to nie wpadłem! ale to może być rzeczywiście to! ;)
Shaitan
Shaitan
  9 sierpnia 2011
Konto usunięte
Konto usunięte: Nie koniecznie ;) ja wiecznie naprawiam sobie wtyczkę od anteny xd bo ciągle mi sie rozpiepsza xd i czasem jest obraz a nie ma dzwieku ;)

To co ty za wtyczki używasz? Zaciskowe? xD Używaj e'F'ek to nie będziesz miał problemu :D
MTF
Posty: 1559 (po ~133 znaków)
Reputacja: 22 | BluzgometrTM: 7
MTF
  9 sierpnia 2011
Shaitan
Shaitan: To co ty za wtyczki używasz? Zaciskowe? xD Używaj e'F'ek to nie będziesz miał problemu :D

Nie chce mi sie iść kupić ;D to największy problem xd to jakaś stara jest xd wtykasz rdzeń tam gdzie trzeba i zakręcasz xd tyle że gwint nie trzyma a kabel ma mniejszą średnicę niż dziurka w zakrętce i wypada xd na izolacje zrobiłem ale co jakiś czas wypada..
no i przewód też stary i się łamie ;)
Shaitan
Shaitan
  9 sierpnia 2011
Konto usunięte
Konto usunięte:

Człowieku, to sobie kup na allegro
http://allegro.pl/wtyk-f-6-8mm-gold-cu-658-i1744988622.html
+
http://allegro.pl/przejscie-gniazdo-f-wtyk-antenowy-i1746139757.html
Dyskusja na ten temat została zakończona lub też od 30 dni nikt nie brał udziału w dyskusji w tym wątku.