naaats
Posty: 1611 (po ~182 znaków)
Reputacja: -1 | BluzgometrTM: 0
naaats
  8 czerwca 2011 (pierwszy post)

Cześć wszystkim, mam taki problem.
Za każdym razem jak próbuję np.: odtwarzać filmiki na youtube, wrzucie, otwierać większą ilość lepszych graficznie zdjęć, to komputer przestaje reagować, słychać "piip" i komputer samoczynnie restartuje się.

Przed chwilą też tak się stało, jednak tym razem pojawił się taki ekran http://i54.tinypic.com/2hp5dnd.jpg

- Model karty graficznej ATI Radeon HD 2400 PRO AGP
- Temperatura karty graficznej 41st.C
- Zasilacz nowy, sprawny.
- Komputer nie zapchany kurzem, przeczyszczony.
- Zainstalowane są na kompie rzeczy z płyty od tejże karty:


Proszę o pomoc.

Ludzie mówią, weź się lecz się, sam się weź się, lecz się, kur.wa, co jeden lepszy ekspert.

Jacek80
Jacek80
  8 czerwca 2011

zacznij od zaktualizowania sterowników do karty graficznej, bo to ona powoduje problem.
dla Windowsa XP http://sites.amd.com/us/game/downloads/Pages/radeon_xp-32.aspx
dla Win Vista http://sites.amd.com/us/game/downloads/Pages/radeon_vista-32.aspx
dla Win 7 http://sites.amd.com/us/game/downloads/Pages/radeon_win7-32.aspx

Szczegółowy opis błędu jest tutaj
http://support.microsoft.com/kb/293078

naaats
Posty: 1611 (po ~182 znaków)
Reputacja: -1 | BluzgometrTM: 0
naaats
  8 czerwca 2011

Okej, już pobieram wersję dla Windows Xp. A wcześniej należy usunąć obydwa Microsoft Visual C++ czy nie?

Ludzie mówią, weź się lecz się, sam się weź się, lecz się, kur.wa, co jeden lepszy ekspert.

Jacek80
Jacek80
  8 czerwca 2011
naaats
naaats: Okej, już pobieram wersję dla Windows Xp. A wcześniej należy usunąć obydwa Microsoft Visual C++ czy nie?

nie, nie trzeba :)
naaats
Posty: 1611 (po ~182 znaków)
Reputacja: -1 | BluzgometrTM: 0
naaats
  8 czerwca 2011

Zainstalowałam, nic nie pomaga. Zamiast tego przy każdym włączeniu komputera pojawia mi się okno z folderem CIM : /

Ludzie mówią, weź się lecz się, sam się weź się, lecz się, kur.wa, co jeden lepszy ekspert.

Jacek80
Jacek80
  8 czerwca 2011

Kliknij prawym przyciskiem na Mój komputer -> właściwości
i napisz jaką wersję Service Packa masz
tak jak tutaj


bo albo pomoże aktualizacja tego service packa, albo sterowników do płyty głównej

naaats
Posty: 1611 (po ~182 znaków)
Reputacja: -1 | BluzgometrTM: 0
naaats
  8 czerwca 2011

Mam Service Pack 2.

Ludzie mówią, weź się lecz się, sam się weź się, lecz się, kur.wa, co jeden lepszy ekspert.

Jacek80
Jacek80
  8 czerwca 2011

zainstaluj sobie to
http://www.programosy.pl/program,windows-xp-service-pack-3.html
i daj znac czy pomogło... jak nie, to będziemy kombinować dalej

naaats
Posty: 1611 (po ~182 znaków)
Reputacja: -1 | BluzgometrTM: 0
naaats
  9 czerwca 2011
Jacek80
Jacek80: zainstaluj sobie tohttp://www.programosy.pl/program,windows-xp-service-pack-3.html i daj znac czy pomogło... jak nie, to będziemy kombinować dalej

Okej, już pobieram.
Wczoraj po wgraniu tego sterownika do karty graficznej zaczął pojawiać mi się po każdym włączeniu to okno z folderem CIM, za jakiś czas komp całkowicie przestał reagować, pasek zadań na dole zrobił się dziwny, cały niebieski, nie dało się go też używać, ogólnie działało tylko polecenie alt+ctrl+del, weszłam w tryb awaryjny i przywróciłam system o dzień wcześniej. Komputer zaczął działać, ale to okno C:\Program Files\ATI dalej wyskakuje po każdym włączeniu.

Ludzie mówią, weź się lecz się, sam się weź się, lecz się, kur.wa, co jeden lepszy ekspert.

naaats
Posty: 1611 (po ~182 znaków)
Reputacja: -1 | BluzgometrTM: 0
naaats
  9 czerwca 2011

Jak zrobić, żeby to okno nie wyskakiwało za każdym razem?

Ludzie mówią, weź się lecz się, sam się weź się, lecz się, kur.wa, co jeden lepszy ekspert.

Jacek80
Jacek80
  9 czerwca 2011
naaats
naaats: Jak zrobić, żeby to okno nie wyskakiwało za każdym razem?

start -> uruchom -> wpisz msconfig
przejdź do zakładki "uruchamianie" i poszukaj jakiegoś programu z tą lokalizacją, następnie usuń ptaka i ok
Draxiu
Posty: 2891 (po ~90 znaków)
Reputacja: 13 | BluzgometrTM: 55
Draxiu
  12 czerwca 2011

rozkrec kompa i wyczysc syf...
do marketu spręzone powietrze dmuchnij podzespoly i wlacz kompa

Linkin Park - New Devide
http://www.youtube.com/watch?v=ysSxxIqKNN0
naaats
Posty: 1611 (po ~182 znaków)
Reputacja: -1 | BluzgometrTM: 0
naaats
  12 czerwca 2011
Jacek80
Jacek80: Jacek80

Nie wiem która z tych wszystkich kombinacji pomogła, ale działa!
Dzięki ; )

Draxiu
Draxiu: rozkrec kompa i wyczysc syf... do marketu spręzone powietrze dmuchnij podzespoly i wlacz kompa

Napisałam przecież, że komp jest czysty.
+ Problem nieaktualny.

Ludzie mówią, weź się lecz się, sam się weź się, lecz się, kur.wa, co jeden lepszy ekspert.

Dyskusja na ten temat została zakończona lub też od 30 dni nikt nie brał udziału w dyskusji w tym wątku.