| Fotka.com
szymontir
Posty: 178 (po ~316 znaków)
Reputacja: -8 | BluzgometrTM: 9
szymontir
  17 September 2015 (pierwszy post)

Witam. Tak jak w temacie. Nie mogę pobrać coś sterowników z oryginalnej strony producenta, a kolega który mi podarował w/w zestaw gdzieś je zgubił. Mam Windows 7 Ultimate Servis Pack 1

DieOrLive
DieOrLive
  19 September 2015

Do głośników nie ma sterowników :D Jeżeli juz - to do karty dzwiękowej ;)

szymontir
Posty: 178 (po ~316 znaków)
Reputacja: -8 | BluzgometrTM: 9
szymontir
  19 September 2015

No to w takim razie nie mam sterowników odpowiednich do karty dźwiękowej jak mi wszystko do tej pory działało od nie wiem jak długiego czasu wszystko dobrze??? Więc w czym problem?

grzegorzkrawczyk1
grzegorzkrawczyk1
  20 September 2015
http://pobierzplik.pl/do-pobrania/creative-inspire-t6100

Pobierz z tej strony może załapie na twój system.
szymontir
Posty: 178 (po ~316 znaków)
Reputacja: -8 | BluzgometrTM: 9
szymontir
  23 September 2015

No właśnie z tej strony nie idzie mi. Jak kliknę i czekam aż zacznie się "pobieranie automatycznie" to nic się nie dzieje. A kliknięcie w link do pobrania i tak nic nie daje. Przekierowuje mnie dalej na ich stronę główną i tyle :/

grzegorzkrawczyk1
grzegorzkrawczyk1
  24 September 2015

Posiadam glosniki Creative, .t5900 5.1 audio.... i mam karte dzwiekowa zintegrowana.
Zobacz u siebie jaka ty masz karte zintegrowana i pod to sciagnac sterowniki zainstalowac i podpiac prawidlowo glosniki .
Sprawdzałem, .na stronach jest wszędzie przekierowanie dlatego ze byly jakies problemy z 64 bit i wycofali pozdr.

Nawijka1987
Nawijka1987
  24 September 2015
szymontir
szymontir: Nie mogę pobrać coś sterowników z oryginalnej strony producenta, a kolega który mi podarował w/w zestaw gdzieś je zgubił.


Sterowniki nie jest potrzebny. A co do sterowników, to w ustawieniach dźwięków w Panelu Sterowania zmień urządzenie do odtwarzania na Menedżer Realteka np. (Realtek Audio HD lub Realtek High Definition Audio).
szymontir
Posty: 178 (po ~316 znaków)
Reputacja: -8 | BluzgometrTM: 9
szymontir
  24 September 2015

No chyba zaraz pier.................. miałem źle wsadzoną wtyczkę zasilania!!!!!!!!!!!!!!!!! Ponieważ zestaw cały jest czarny, wtyczka, okablowanie także nie zauważyłem, że jest wypustka gdzie przekręcenie wtyczki o kąt 45 stopni ją dociśnie i podpasuje jak trzeba!

Dyskusja na ten temat została zakończona lub też od 30 dni nikt nie brał udziału w dyskusji w tym wątku.