styka51
styka51
  25 listopada 2013 (pierwszy post)

Witam, od dwóch dni mam problem...

Siedzę sobie na youtube, aż nagle okazuje się, że moja wtyczka Adobe Flash Player nie działa, no to klikam, ściągam nową. Odinstalowałam starą za pomocą uninstall_flash_player, wyłączyłam i włączyłam lapka od nowa, klikam Otwórz nowo pobranego Playera i pojawia się info:Może działać tylko jedno wystąpienie tej aplikacji.
Zaczęłam czytać w necie, no i robiłam wszystko...
Odinstalowałam znowu, wyłączyłam Firefoxa, włączyłam Otwórz jako administrator Adobe i lipa. Nie działa, ciągle chcą ode mnie tej wtyczki, a ja już 20 raz ściągałam nową, odinsalowywałam, próbowałam instalować od nowa i nic, w międzyczasie po dezinstalacji skanowałam avastem, CCleanerem, wyłączałam lapka....
Jest jeszcze jedna rzecz... Oprócz tego, jak pojawia się magiczny kominikat, o tym, że może działać tylko jedno wystąpienie tej aplikacji po próbie włączenia instalatora ikonka Playera znika, po prostu ginie. Szukałam jej ale nigdzie nie ma. Jak potem próbuje odinstalować, to coś tam się odinstalowuje ale lipa.
Przeskanowałam avastem tego playera, wyskakują jakieś błędy...

Serio, już próbowałam wszystkiego co znalazlam na necie, ale to nic nie dało...
Pomożecie?

GreenVeins
GreenVeins
  25 listopada 2013

W menedżerze zadań znajdź proces odpowiadający za działanie flasch playera i go wyłącz. Następnie spróbuj zainstalować nową wersję odtwarzacza.

styka51
styka51
  25 listopada 2013

Kurde, albo to jest wyłączone, albo nie umiem znaleźć... zarzucam skriny.





Serio już nie wiem co z tym począć...

thomas893
Posty: 10977 (po ~132 znaków)
Reputacja: -11 | BluzgometrTM: 4
thomas893
  25 listopada 2013

W innej przeglądarce też taki problem występuje?

styka51
styka51
  25 listopada 2013

Inne przeglądarki w ogóle nie wczytują internetu...

GreenVeins
GreenVeins
  25 listopada 2013
Ostatnio edytowany: 1 stycznia 1970

start > uruchom > msconfig ( lub logo windows + r na klawiaturze i msconfig ) odznacz tego flach playera. Uruchom ponownie komputer i sprawdź czy możesz zainstalować nową wersję odtwarzacza.
Jak to nie masz internetu na innej przeglądarce ?

Jacek80
Jacek80
  26 listopada 2013

po instalacji flash playera, plik instalatora automatycznie jest kasowany - to od jakiegoś czasu norma
wyłącz antywirusa, wyłącz wszelkie możliwe dodatki i programy, które blokują reklamy i sprawdź teraz czy działa youtube ;)

styka51
styka51
  27 listopada 2013
Jacek80
Jacek80: po instalacji flash playera, plik instalatora automatycznie jest kasowany - to od jakiegoś czasu norma


Skoro było zainstalowane, to czemu ni działało?

Swoją drogą odinstalowałam mozzile, zrobiłam przywracanie systemu i póki co działa.
pawciomistrz
pawciomistrz
  28 listopada 2013

to wina przeglądarki

Sephiroth
Posty: 25204 (po ~563 znaków)
Reputacja: -290 | BluzgometrTM: 95
Sephiroth
  5 grudnia 2013
styka51
styka51: Odinstalowałam znowu, wyłączyłam Firefoxa, włączyłam Otwórz jako administrator Adobe i lipa. Nie działa, ciągle chcą ode mnie tej wtyczki, a ja już 20 raz ściągałam nową,

revo uinstaler - najmocniejszą opcją usuń ff i flasha - z kasowaniem wpisów w rejestrze również.
styka51
styka51: avastem,

mam mieszane odczucia co do tego av
styka51
styka51: CCleanerem

a tym można wiecej szkód narobić niż pożytku.
styka51
styka51: Inne przeglądarki w ogóle nie wczytują internetu...

a to juz mnie zastanawia
malwarebytes anti malware i zrób dokładny skan
wejdz na czyjeś vevo na yt. nawet bez flasha powinno działać. co raz więcej flimów, na pewno te nowe nie są w formacie flasha tylko z html5 - do ich oglądania flash nie jest potrzebny. Jeżeli Ci nie działa to problem jest albo z przegladarką albo samym systemem.

Ore wa, yurusaretai n da to omou. Un, ore wa yurusaretai
Omae no motto mo taisetsu na mono wa, sore ubau yorokobi o kurenai ka

Dyskusja na ten temat została zakończona lub też od 30 dni nikt nie brał udziału w dyskusji w tym wątku.